自媒体之家

关注(zmtihome.com)自媒体之家

WordPress 插件漏洞被利用,近 20 万站点还没打补丁

379°c | 网络整理 | 2019年03月27日 10:43 | 1 评论
  摘要  

攻击者正在利用两个广泛使用的 WordPress 插件中的严重漏洞,以入侵托管站点,影响站点数量众多。前几天我们才报导过流量排名前一千万网站,三分之一使用 WordPress,这么广泛的采用,一旦其中有安全漏洞被利用,影响会相当广。 被利用的两个插件,其中之一是 Easy WP SMTP,...

攻击者正在利用两个广泛使用的 WordPress 插件中的严重漏洞,以入侵托管站点,影响站点数量众多。

WordPress 插件漏洞被利用,近 20 万站点还没打补丁 网络安全 互联网 第1张图片

前几天我们才报导过流量排名前一千万网站,三分之一使用 WordPress,这么广泛的采用,一旦其中有安全漏洞被利用,影响会相当广。 

被利用的两个插件,其中之一是 Easy WP SMTP,最早由安全公司 NinTechNet 在上周日报导了其被利用进行攻击,数据显示有 300 000 次下载安装;另一个插件是 Social Warfare,已经被安装了 70 000 次,它的利用是由另一家安全公司 Defiant 披露的。 

两个插件漏洞都允许攻击者在受攻击的网站上创建恶意管理员帐户。据 Defiant 报导,有两个竞争组织正在实施攻击,其中一个在创建管理员帐户后暂时停止操作,而另一个组织则会进行后续步骤,其会使用虚假帐户更改站点,将访问者重定向到恶意站点。

有趣的是,这两个攻击组织使用了相同的代码用于创建管理员账户,而且这些代码源于最初 NinTechNet 在披露插件漏洞时使用的概念验证代码。不打补丁中招的成本也太低了。

据 arstechnica 的报导,虽然开发人员已经针对这两个被利用的漏洞发布了安全补丁,但是下载数据表明许多易受攻击的网站尚未安装更新,Easy WP SMTP 在过去 7 天内的下载量仅为 135000 次,而 Social Warfare 补丁自周五发布以来,也仅被下载了少于 20 000 次。

安全事大,如果你的网站托管在 WorPress 上,并且使用了这两个插件中的任一一个,那么需要确保已将其更新为:Easy WP SMTP 1.3.9.1 或 Social Warfare 3.5.3。

来源:开源中国

文章标签: 网络安全 互联网
本文地址:http://zmtihome.com/baike/post/391.html
版权声明:本站文章均来自投稿、转载、原创,与自媒体之家观点无关,希望读者明辨是非,谨防上当受骗!版权在文章结尾处。 自媒体之家(微信/QQ号:215816800),转载请保留出处和链接!

必填

选填

选填

◎已有 1 人评论,请发表您的观点。 QQ/微信:215816800

  
    
沙发 子午物联网   子午物联网 游客
那我的也有了
回复